Package Details: rhythmbox-git 3.3.1.r3.gc414b79-1

Git Clone URL: https://aur.archlinux.org/rhythmbox-git.git (read-only)
Package Base: rhythmbox-git
Description: Music playback and management application
Upstream URL: http://www.rhythmbox.org
Keywords: gnome last.fm music player podcast
Licenses: GPL2
Conflicts: rhythmbox
Provides: rhythmbox=3.3.1.r3.gc414b79
Submitter: hussam
Maintainer: archdria
Last Packager: archdria
Votes: 25
Popularity: 0.000562
First Submitted: 2009-04-29 01:56
Last Updated: 2016-04-11 06:58

Dependencies (34)

Required by (12)

Sources (1)

Latest Comments

dantob commented on 2016-01-06 02:20

please add to the prepare section to fix build with core build tools

'git revert --no-edit 85c185d5dc662945f98860ea6092b2f9927dac8f'

removes commit 'audioscrobbler: build a separate static library for tests'

Chazza commented on 2014-06-01 21:24

There's no need to flag it out of date. This is a git package so it will fetch the latest git sources. The PKGBUILD has a pkgver() function which means that the version number/string will automatically be updated to the correct version before the build begins.

cracoucass14 commented on 2014-04-04 08:17

version is now 3.0.2

luolimao commented on 2013-05-19 16:24

Never mind, just tested it out and the old gstreamer isn't needed.

luolimao commented on 2013-05-16 20:48

I've changed the last two, but what about gstreamer0.10-python? It still depends on the old version of gstreamer.

easyonthev commented on 2013-05-14 17:17

There's a few dependency changes that can be made:

gstreamer instead of gstreamer0.10
libsecret instead of python2-gnomekeyring
libmusicbrainz3 can be dropped

and python 3 is now being used instead of python 2

cheers

luolimao commented on 2013-01-14 23:42

Yeah, the package is out-of-date (cuurent = 3.6.0, new = 3.7.4). I've flagged it out of date.

luolimao commented on 2013-01-14 23:36

It's lines 347-357 in /usr/bin/gnome-autogen.sh that are the culprit: https://gist.github.com/4534577

luolimao commented on 2013-01-14 23:32

Yeah, I traced it to the gnome-common package, which only checks up to automake 1.12 atm. Sorry, nothing I can do.

altkrall commented on 2013-01-05 23:33

automake 13.1 is too new for rhythmbox-git.

checking for automake >= 1.7...
testing automake-1.12... not found.
testing automake-1.11... not found.
testing automake-1.10... not found.
testing automake-1.9... not found.
testing automake-1.8... not found.
testing automake-1.7... not found.
***Error***: You must have automake >= 1.7 installed
to build rhythmbox. Download the appropriate package for
from your distribution or get the source tarball at
http://ftp.gnu.org/pub/gnu/automake/automake-1.7.tar.gz

All comments