Package Details: rhythmbox-plugin-alternative-toolbar-git v0.17.3.r147.ge712804-1

Git Clone URL: https://aur.archlinux.org/rhythmbox-plugin-alternative-toolbar-git.git (read-only, click to copy)
Package Base: rhythmbox-plugin-alternative-toolbar-git
Description: Replace the Rhythmbox large toolbar with a Client-Side Decorated or Compact Toolbar which can be hidden
Upstream URL: https://github.com/fossfreedom/alternative-toolbar
Licenses: GPL3
Conflicts: rhythmbox-plugin-alternative-toolbar
Provides: rhythmbox-plugin-alternative-toolbar
Submitter: mirandir
Maintainer: mirandir
Last Packager: mirandir
Votes: 23
Popularity: 0.177079
First Submitted: 2015-06-24 17:46 (UTC)
Last Updated: 2021-04-26 15:31 (UTC)

Latest Comments

1 2 3 Next › Last »

mirandir commented on 2022-09-12 15:06 (UTC)

@sezanzeb : no, packages in the AUR assume that the base-devel group is installed (https://wiki.archlinux.org/title/Arch_User_Repository#Prerequisites).

sezanzeb commented on 2022-09-11 21:55 (UTC)

It seems autoconf should be a make dependency, otherwise it fails with "No autoreconf found, please install it"

mirandir commented on 2021-04-26 15:32 (UTC)

@micwoj92: done

micwoj92 commented on 2021-04-24 01:17 (UTC)

Hello, could you update pkgver to use tags?

zed123 commented on 2019-10-07 19:39 (UTC) (edited on 2019-10-12 15:57 (UTC) by zed123)

I can't build the package:

checking for module Keybinder (3.0) in gi.repository... Traceback (most recent call last): File "<stdin>", line 1, in <module> File "/usr/lib/python3.7/site-packages/gi/init.py", line 129, in require_version raise ValueError('Namespace %s not available' % namespace) ValueError: Namespace Keybinder not available not found configure: error: You need the gobject-introspection binding Keybinder

libkeybinder3 needs to be installed before building the package

electricprism commented on 2019-01-21 18:39 (UTC) (edited on 2019-01-21 18:40 (UTC) by electricprism)

@sleepforlife - Looks like a fix may be out https://github.com/fossfreedom/alternative-toolbar/issues/136

@mirandir - Assuming the fix works, maybe it's time to bump the package minor version to trigger a update for users of this plugin.

sleepforlife commented on 2019-01-08 21:00 (UTC) (edited on 2019-01-08 21:05 (UTC) by sleepforlife)

I've just updated rhythmbox in my arch linux installation to 3.4.3-1 and the plugin doesn't work as expected,

mirandir commented on 2016-10-03 21:08 (UTC)

@BlkChockr: you should report the problem upstream.

c4tz commented on 2016-10-03 20:20 (UTC)

Hey, this plugin makes my Rhythmbox (3.4.1) crash some times. It says: (rhythmbox:2607): Gtk-CRITICAL **: gtk_tree_view_update_button_position: assertion 'column_el != NULL' failed It seems to choke on my Playlists or something...

mirandir commented on 2016-08-22 07:26 (UTC)

I have added a temporary patch for Rhythmbox 3.4.