Package Details: rhythmbox-plugin-alternative-toolbar-git 0.r296.3fe2958-1

Git Clone URL: https://aur.archlinux.org/rhythmbox-plugin-alternative-toolbar-git.git (read-only)
Package Base: rhythmbox-plugin-alternative-toolbar-git
Description: Replace the Rhythmbox large toolbar with a Client-Side Decorated or Compact Toolbar which can be hidden
Upstream URL: https://github.com/fossfreedom/alternative-toolbar
Licenses: GPL3
Conflicts: rhythmbox-plugin-alternative-toolbar
Provides: rhythmbox-plugin-alternative-toolbar
Submitter: mirandir
Maintainer: mirandir
Last Packager: mirandir
Votes: 16
Popularity: 4.581918
First Submitted: 2015-06-24 17:46
Last Updated: 2016-08-28 21:17

Latest Comments

mirandir commented on 2016-10-03 21:08

@BlkChockr: you should report the problem upstream.

BlkChockr commented on 2016-10-03 20:20

Hey,

this plugin makes my Rhythmbox (3.4.1) crash some times.

It says:

(rhythmbox:2607): Gtk-CRITICAL **: gtk_tree_view_update_button_position: assertion 'column_el != NULL' failed

It seems to choke on my Playlists or something...

mirandir commented on 2016-08-22 07:26

I have added a temporary patch for Rhythmbox 3.4.

sleepforlife commented on 2016-08-17 12:49

not working with rhythmbox 3.4

gavsiu commented on 2016-06-18 00:25

I tried it again on a different Arch install and it works. base-devel was installed both times.

My issue now is I tried enable modern look while using Bspwm. I'm guessing my WM is hiding the menu button somewhere and I have no way of reverting the change. Reinstalling the plugin does nothing. Where is the config?

I've tried uninstalling both the plugin and rhythmbox. Sudo find everything named *rhythmbox* and delete, yet it comes back when I reinstall.

Finally found it:
gsettings reset-recursively org.gnome.rhythmbox.plugins

electricprism commented on 2016-05-21 09:38

This should be the default UI, it's a significant improvement over the standard UX

mirandir commented on 2016-04-29 21:06

@gavsiu: check if base-devel is installed.

gavsiu commented on 2016-04-28 16:06

I'm getting this when I try installing from AUR or GitHub:

==> Starting package()...
Can't exec "aclocal": No such file or directory at /usr/share/autoconf/Autom4te/FileUtils.pm line 326.
autoreconf: failed to run aclocal: No such file or directory
==> ERROR: A failure occurred in package().
Aborting...

You should add the contents of '/usr/share/aclocal/intltool.m4' to 'aclocal.m4'.

mirandir commented on 2016-01-12 15:41

@BramBonne: you're right. Added.

BramBonne commented on 2016-01-12 15:03

The issue @mrdella94 is experiencing is caused by the fact that building this plugin depends on intltool, which is not required by the package. Installing intltool fixes the issue (so I'm guessing you'll need to add it as a dependency).

All comments