Package Details: rhythmcat 1.0.1.1-1

Git Clone URL: https://aur.archlinux.org/rhythmcat.git (read-only)
Package Base: rhythmcat
Description: A Audio Player in GTK3
Upstream URL: https://code.google.com/p/rhythmcat/
Keywords: gtk3 GUI
Licenses: GPL
Submitter: 3ED_0
Maintainer: 3ED_0
Last Packager: 3ED_0
Votes: 11
Popularity: 0.000000
First Submitted: 2010-12-29 14:02
Last Updated: 2015-07-02 08:42

Latest Comments

dumblob commented on 2012-05-12 17:19

Please add gtksourceview3 into makedepends.
Thx

3ED_0 commented on 2012-01-21 09:36

Changelog, new version, rev1:
- 1.0.0 to 1.0.1

;]

3ED_0 commented on 2011-11-19 12:38

Changelog, rev14:
- RC2 to "Stable"
- plugins added to optdepends..

3ED_0 commented on 2011-11-19 12:09

Changelog, rev14:
- RC2 to "Stable"
- added optdepends for plugins..

3ED_0 commented on 2011-11-19 12:08

Changelog, rev14:
- RC2 to "Stable"

Anonymous comment on 2011-11-19 08:41

1.0.0-1 Stable Version released, please update to it. I removed all the source packages of unstable version.

3ED_0 commented on 2011-10-23 22:05

Changelog, rev13:
- RC1 to RC2
- "small workaround" from rev12 has been removed
- new package: rhythmcat-pluigins-extra
- dependences has been changed to more properly (like in totem)
- added optdepends (like in totem)

@supercatexpert, data: Sun, 23 Oct 2011 14:09:58 +0000
Yeah, works fine in RC2, but not in RC1 ;)

Anonymous comment on 2011-10-23 14:11

@3ED_0: And, today I released 1.0.0-RC2 version. I provided the plugin packages for Arch. You can see the PKGBUILD files in the source package.

Anonymous comment on 2011-10-23 14:09

@3ED_0: Of course, Plugins can be both in /usr/share/RhythmCat/plugins and ~/.RhythmCat/Plugins.

3ED_0 commented on 2011-10-21 06:49

Chanelog rev12:
- new package: rhythmcat-plugins (compiled from source)
- small workaround for plugins (in package rhythmcat) - give inform here if something not working for you

Changelog rev11:
- description is changed
- now gtk3 is a default

3ED_0 commented on 2011-10-20 13:56

Chanelog:
- new package: rhythmcat-plugins (compiled from source)
- small workaround for plugins (in package rhythmcat) - give inform here if something not working for you

3ED_0 commented on 2011-10-20 09:14

@supercatexpert: Does there is a possible to install plugins in /usr/share?

3ED_0 commented on 2011-10-20 08:43

Description is from main page of Alpha version.
Beta with GTK3 looked ugly. RC1 is ok, maybe this is the time to change "default" to gtk3. ;)

@supercatexpert: Where is a plugins place?

Anonymous comment on 2011-10-17 05:54

Hello, I am the author of this program. I want to give some advices about
this package:

1. Use GTK+ 3.0 instead of GTK+ 2.0 (use parameter --enable-gtk3 in
./configure). I prefer to use the GTK+ 3.0 version in Arch.
2. Now there are no karaoke, converter features in the program (even through
these features are in the plugins which I do not release). So please fix
the pacage details (like: A Audio Player in GTK3 with plug-in support).
3. Create a plugin package if it is possible.

Anonymous comment on 2011-10-17 05:46

OK.. The developer told me your introduction is wrong.

correct: A music player with lyric show (from Google Code page)

Anonymous comment on 2011-10-17 05:43

Well.. The developer prefers GTK+3 on Arch Linux (see "http://supercat-lab.org").

Why don't use GTK+3 by default?

qifei9 commented on 2011-09-25 11:43

makedepends=(‘gtk-doc’)
需要gtk-doc才能编译

adaptee commented on 2011-09-24 08:19

error during config :

config.status: creating po/POTFILES
config.status: setting ALL_LINGUAS in configure.in is obsolete
config.status: creating po/Makefile
CDPATH="${ZSH_VERSION+.}:" && cd . && /bin/sh /tmp/yaourt-tmp-whodare/aur-rhythmcat/src/RhythmCat-1.0.0-beta3~110914/missing --run aclocal-1.11 -I m4
aclocal-1.11: aclocal: file `m4/gtk-doc.m4' does not exist
make: *** [aclocal.m4] Error 1

3ED_0 commented on 2011-08-22 17:42

Additionally, I had done few improvements in PKGBUILD. :)

3ED_0 commented on 2011-08-22 16:27

english, please :>

something about gtksourceview..
in pkgbuild is:
---------------
#PREFER_GTK3=1 # Uncomment or set as environment variable to enable
---------------

It's seems the AUR parser fail.. I change this in new release.

Anonymous comment on 2011-08-21 10:08

嗯,貌似PKGBUILD里面有,但是为什么没有安装上?疑惑

Anonymous comment on 2011-08-21 07:14

那个,最新版已经移除了 gtksourceview3 和 sox 的依赖,还有可不可以建立一个 rhythmcat 插件的包?比如歌词显示啥的

3ED_0 commented on 2011-08-17 10:22

You welcome. :>

Anonymous comment on 2011-08-17 02:35

thanks for your sharing!

3ED_0 commented on 2011-04-06 09:40

confusion about the version numbering ;|

3ED_0 commented on 2010-12-29 14:03

Initial release..