Package Details: rime-data 1:r111.397d601-1

Git Clone URL: https://aur.archlinux.org/rime-data.git (read-only, click to copy)
Package Base: rime-data
Description: Rime schema repository from plum
Upstream URL: https://github.com/rime/plum/
Keywords: plum rime
Licenses: GPL3
Conflicts: brise
Provides: brise, librime-data
Submitter: akiirui
Maintainer: akiirui
Last Packager: akiirui
Votes: 2
Popularity: 0.064253
First Submitted: 2019-09-11 16:58
Last Updated: 2020-02-27 01:12

Dependencies (2)

Required by (3)

Sources (1)

Latest Comments

akiirui commented on 2020-03-15 03:04

Because librime-data meta package added.

This package is no longer needed, try using librime-data.

@felixonmars Has been build preset schema into community/librime-data.

If need more extra schema, try to create a new package base felixonmars's PKGBUILD

xdavidwu commented on 2020-02-25 13:46

I think it would still be useful to derive pkgver only from plum repo. Although we cannot do things like reproducable builds, we can still have an idea what is in the presets the script was using and the script itself.

akiirui commented on 2020-02-22 18:48

@xdavidwu I can't do this. Because upstream "plum" just a script to get and build the schema. Schema's main file in many another git repository. So, can't get the upstream version to make VCS package.

xdavidwu commented on 2020-02-17 06:51

You should either lock the upstream version by commit or make it a proper VCS package by providing a pkgver function that generates package version from upstream repo automatically.