Package Details: ripasso-git 294.a6e83b9-2

Git Clone URL: https://aur.archlinux.org/ripasso-git.git (read-only, click to copy)
Package Base: ripasso-git
Description: A password manager that uses the file format of the standard unix password manager 'pass', implemented in rust.
Upstream URL: https://github.com/cortex/ripasso/
Keywords: pass password password-manager
Licenses: GPL3
Conflicts: ripasso
Submitter: sa7dse
Maintainer: sa7dse (capitol, sshow)
Last Packager: sshow
Votes: 2
Popularity: 0.38
First Submitted: 2019-08-24 12:22
Last Updated: 2020-01-30 08:40

Latest Comments

sa7dse commented on 2020-01-28 09:58

@sshow thanks for the bug report. I have informed capitol.

sshow commented on 2020-01-28 08:31

I'm unable to upgrade to 289-1 right now using yay

==> Making package: ripasso-git 289-1 (ti. 28. jan. 2020 kl. 09.28 +0100)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Updating ripasso git repo...
Fetching origin
==> Validating source files with md5sums...
    ripasso ... Skipped
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Creating working copy of ripasso git repo...
Cloning into 'ripasso'...
done.
==> Starting pkgver()...
==> Updated version: ripasso-git 294-1
==> Sources are ready.
==> Making package: ripasso-git 294-1 (ti. 28. jan. 2020 kl. 09.28 +0100)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Starting pkgver()...
==> Starting build()...
    Updating crates.io index
error: package ID specification `ripasso-man` matched no packages
==> ERROR: A failure occurred in build().
    Aborting...
Error making: ripasso-git