Package Details: ripcord-arch-libs 0.4.29-3

Git Clone URL: https://aur.archlinux.org/ripcord-arch-libs.git (read-only, click to copy)
Package Base: ripcord-arch-libs
Description: Qt-based Discord and Slack client. Modified to run on system libraries for Wayland support.
Upstream URL: https://cancel.fm/ripcord/
Keywords: discord qt5 wayland
Licenses: custom
Conflicts: ripcord
Submitter: nissen22
Maintainer: txtsd
Last Packager: txtsd
Votes: 9
Popularity: 0.000122
First Submitted: 2020-07-20 17:55 (UTC)
Last Updated: 2023-02-10 10:56 (UTC)

Pinned Comments

nissen22 commented on 2020-07-21 06:51 (UTC)

You need to set QT_QPA_PLATFORM_PLUGIN_PATH=/usr/lib/qt/plugins I have added it to the desktop entry, but you will need this if running the binary directly.

nissen22 commented on 2020-07-20 17:59 (UTC)

See https://aur.archlinux.org/packages/ripcord/ for info on gpg keys.

Latest Comments

txtsd commented on 2023-03-01 19:10 (UTC)

@rek2 There is a pinned comment pointing to this comment on the ripcord package for more info about the PGP signature.

rek2 commented on 2023-03-01 19:03 (UTC) (edited on 2023-03-01 19:12 (UTC) by rek2)

There is an issue with the PGP signature, is this is known, I really don't want to download and run makepkg with skip signature check unless I know this is legit [edit] @txtsd: Thank you for your comment so fast. <3

bezirg commented on 2021-02-11 16:23 (UTC)

@nissen22 Nevermind, the notifications strangely started to work after a restart.

bezirg commented on 2021-02-11 00:14 (UTC)

@nissen22 Do ripcord notifications (through libnotify) work for you under Sway? Did you have to do something special to make them work? https://dev.cancel.fm/tktview/54e3d9fef2

bezirg commented on 2021-02-11 00:02 (UTC)

For those that are interested in Wayland, don't forget to install qt5-wayland, see: https://wiki.archlinux.org/index.php/Wayland#Qt

tdemin commented on 2020-08-06 07:23 (UTC)

Add conflicts=(ripcord) to the PKGBUILD so that this package is suggested to replace ripcord on install.

nissen22 commented on 2020-07-21 06:51 (UTC)

You need to set QT_QPA_PLATFORM_PLUGIN_PATH=/usr/lib/qt/plugins I have added it to the desktop entry, but you will need this if running the binary directly.

nissen22 commented on 2020-07-20 17:59 (UTC)

See https://aur.archlinux.org/packages/ripcord/ for info on gpg keys.