Package Details: ripcord-arch-libs 0.4.29-1

Git Clone URL: https://aur.archlinux.org/ripcord-arch-libs.git (read-only, click to copy)
Package Base: ripcord-arch-libs
Description: Qt-based Discord and Slack client. Modified to run on system libraries for Wayland support.
Upstream URL: https://cancel.fm/ripcord/
Keywords: discord qt5 wayland
Licenses: custom
Conflicts: ripcord
Submitter: nissen22
Maintainer: nissen22
Last Packager: nissen22
Votes: 5
Popularity: 0.73
First Submitted: 2020-07-20 17:55
Last Updated: 2021-06-15 17:00

Pinned Comments

nissen22 commented on 2020-07-21 06:51

You need to set QT_QPA_PLATFORM_PLUGIN_PATH=/usr/lib/qt/plugins I have added it to the desktop entry, but you will need this if running the binary directly.

nissen22 commented on 2020-07-20 17:59

See https://aur.archlinux.org/packages/ripcord/ for info on gpg keys.

Latest Comments

bezirg commented on 2021-02-11 16:23

@nissen22 Nevermind, the notifications strangely started to work after a restart.

bezirg commented on 2021-02-11 00:14

@nissen22 Do ripcord notifications (through libnotify) work for you under Sway? Did you have to do something special to make them work? https://dev.cancel.fm/tktview/54e3d9fef2

bezirg commented on 2021-02-11 00:02

For those that are interested in Wayland, don't forget to install qt5-wayland, see: https://wiki.archlinux.org/index.php/Wayland#Qt

tdemin commented on 2020-08-06 07:23

Add conflicts=(ripcord) to the PKGBUILD so that this package is suggested to replace ripcord on install.

nissen22 commented on 2020-07-21 06:51

You need to set QT_QPA_PLATFORM_PLUGIN_PATH=/usr/lib/qt/plugins I have added it to the desktop entry, but you will need this if running the binary directly.

nissen22 commented on 2020-07-20 17:59

See https://aur.archlinux.org/packages/ripcord/ for info on gpg keys.