Package Details: riskofrain-hib 1.3.0-2

Git Clone URL: https://aur.archlinux.org/riskofrain-hib.git (read-only)
Package Base: riskofrain-hib
Description: A roguelike action platformer/adventure game with randomized elements. (Humble Bundle Version)
Upstream URL: http://riskofraingame.com
Licenses: custom:commercial
Submitter: hero
Maintainer: hero
Last Packager: hero
Votes: 3
Popularity: 0.000197
First Submitted: 2014-11-20 15:47
Last Updated: 2018-02-26 08:25

Latest Comments

Ketsui commented on 2018-02-26 05:37

Could you update the dependencies? Installing lib32-libcurl-compat from the multilib repo seems to be enough to run the game. It also complained about missing '/usr/lib32/libcrypto.so.1.0.0' which is satisfied by installing lib32-openssl-1.0.

E: I think you could also remove LD_PRELOAD from the desktop file since it's already in '/usr/bin/riskofrain'

hero commented on 2016-11-17 12:39

@xordspar0 To my knowledge 1.3.0 is the current version. This is the version, that is downloaded and installed. The 1.3.1 was a fluke on my side and is only present in the PKGBUILD. Sadly I am not sure, if a fix (by changing it back to 1.3.0) would cause issues. On the other hand, I think, that there aren't that many affected users and it should be fine. I will change the PKGBUILD.

xordspar0 commented on 2016-11-16 22:42

How come you bumped the version in the PKGBUILD? There's no version 1.3.1 yet as far as I know.

hero commented on 2014-11-22 17:41

Hey, thanks for the catch!
I'm open for any more improvements or suggestions.

xordspar0 commented on 2014-11-21 21:09

The paths in the .desktop file aren't right. They currently reference /opt/RiskOfRain while the files are actually in /opt/riskofrain-hib .

xordspar0 commented on 2014-11-21 02:16

Ug. Ignore the previous comment.

xordspar0 commented on 2014-11-21 02:14

This looks good except for one thing: could you rename the .desktop file to something nicer?