Package Details: rocket-depot-git r290.1ce2db4-1

Git Clone URL: https://aur.archlinux.org/rocket-depot-git.git (read-only)
Package Base: rocket-depot-git
Description: rdesktop/xfreerdp frontend - git version
Upstream URL: https://github.com/robled/rocket-depot
Licenses: GPL3
Conflicts: rocket-depot-git
Provides: rocket-depot-git
Submitter: robled
Maintainer: robled
Last Packager: robled
Votes: 4
Popularity: 0.000001
First Submitted: 2016-03-19 21:58
Last Updated: 2016-03-19 22:16

Latest Comments

vi1i commented on 2018-02-12 16:50

I installed this, when run, I got "ImportError: No module named gi". They python2-gobject2 whas installed, but installing python2-gobject is what fixed the error.

Do the dependencies need to be updated?