Package Details: rofi-greenclip 3.2-2

Git Clone URL: https://aur.archlinux.org/rofi-greenclip.git (read-only)
Package Base: rofi-greenclip
Description: Clipboard manager to use with rofi - Image support and blacklist
Upstream URL: https://github.com/erebe/greenclip
Licenses: GPL
Conflicts: rofi-greenclip-beta
Provides: greenclip
Replaces: rofi-greenclip-beta
Submitter: Erebe
Maintainer: Erebe
Last Packager: Erebe
Votes: 17
Popularity: 1.828150
First Submitted: 2018-03-04 13:40
Last Updated: 2019-02-17 17:41

Latest Comments

1 2 Next › Last »

Erebe commented on 2019-02-17 17:44

That's good, update your Aur and you will be good. Thanks for the patch

apetresc commented on 2019-02-12 02:10

Oh for sure, I don't think AUR packages are ever supposed/allowed to auto-enable a service :) I just mean to include it in the right place so that it's a systemctl --user enable away.

Sounds good! I'll e-mail it to you momentarily (it's very simple)

Erebe commented on 2019-02-12 01:54

Hello, I can add it in the package if you want but regarding auto-enabling it by default, I will not do it as it is kind of specific of how people manage their system.

Send me the patch by mail or as a PR on github :)

apetresc commented on 2019-02-05 16:43

@Erebe: Would you be willing to accept a patch that adds a systemd user unit for running the greenclip daemon? It's necessary to run the daemon for this package to do anything and its annoying to have to supervise it manually.

polygamma commented on 2018-06-20 18:33

It was indeed an aurman problem and has been fixed with aurman release 2.13.1

samhh commented on 2018-06-20 14:31

Thanks for the investigation, aurman devs looking into it, problem is indeed on their end! :-)

Erebe commented on 2018-06-20 11:17

Well the problem seems to be in aurman. I tried to : + manually build the package with makepkg and install it with pacman -U, it works + manually build the package with makepkg and install it with aurman -U, it works + Install it with yaourt -Sy rofi-greenclip, its works + only aurman -S does not works, and I can't get any more information regarding why it fails

For me it is related to either: + https://github.com/polygamma/aurman/issues/3 + https://github.com/polygamma/aurman/pull/118

I will not spend time to troubleshoot aurman, but in the end if you find out why it fails let me know and I will add/fix it

samhh commented on 2018-06-19 20:34

I'm using aurman. I haven't had any trouble with any other packages, and can't seem to see any similar issues on their GitHub repo.

Same issue persists if I uninstall and attempt to reinstall.

Erebe commented on 2018-06-18 14:21

Can you retry a yaourt -Sy rofi-greenclip ? I just tried it, and it is working fine for me

samhh commented on 2018-06-18 10:40

3.0 update is giving me:

classes - install - ERROR - package file of rofi-greenclip not available