Package Details: ros-indigo-rosbag 1.11.19-1

Git Clone URL: https://aur.archlinux.org/ros-indigo-rosbag.git (read-only)
Package Base: ros-indigo-rosbag
Description: ROS - This is a set of tools for recording from and playing back to ROS topics.
Upstream URL: http://ros.org/wiki/rosbag
Licenses: BSD
Submitter: bchretien
Maintainer: None
Last Packager: bchretien
Votes: 2
Popularity: 0.000000
First Submitted: 2014-06-07 15:25
Last Updated: 2016-05-22 20:55

Latest Comments

bchretien commented on 2016-01-23 07:27

@ziyangli: just reinstall these packages. Note that you should start with the ROS dependencies, before reinstalling ROS packages themselves.

ziyangli commented on 2016-01-23 06:33

@bchretien, so how can we resolve it by ourselves? Because I have seen a lot of ros packages giving the same error and it seems nobody is maintaining the package anymore.

Anonymous comment on 2015-12-26 20:30

many thanks

bchretien commented on 2015-12-26 17:12

@z80: a new version of Boost has been released, so all the AUR packages that depend on Boost need to be recompiled. I usually do a bump of the packages I maintain, but I've been a bit busy.

Anonymous comment on 2015-12-24 12:28

warning: libboost_system.so.1.59.0, needed by /opt/ros/indigo/lib/libroscpp.so, not found

libboost_system.so.1.60.0 found