Package Details: ros-kinetic-qt-gui-cpp 0.3.3-1

Git Clone URL: https://aur.archlinux.org/ros-kinetic-qt-gui-cpp.git (read-only)
Package Base: ros-kinetic-qt-gui-cpp
Description: ROS - qt_gui_cpp provides the foundation for C++-bindings for qt_gui and creates bindings for every generator available.
Upstream URL: http://ros.org/wiki/qt_gui_cpp
Licenses: BSD
Submitter: zootboy
Maintainer: zootboy
Last Packager: zootboy
Votes: 1
Popularity: 0.921052
First Submitted: 2016-12-22 04:09
Last Updated: 2016-12-22 04:09

Latest Comments

angri commented on 2017-07-28 13:53

A dependency of pyside2 seems to be missing for this package:

-- Found PythonLibs: /usr/lib/libpython2.7.so (found suitable version "2.7.13", minimum required is "2.7")
CMake Error at /usr/lib64/cmake/Shiboken2-2.0.0/Shiboken2Config.cmake:5 (include):
include could not find load file:

/usr/lib/cmake/Shiboken2-2.0.0/Shiboken2Config-python2.7-.cmake
Call Stack (most recent call first):
/opt/ros/kinetic/share/python_qt_binding/cmake/shiboken_helper.cmake:18 (find_package)
src/qt_gui_cpp_shiboken/CMakeLists.txt:41 (include)


CMake Warning at /opt/ros/kinetic/share/python_qt_binding/cmake/shiboken_helper.cmake:23 (find_package):
By not providing "FindPySide2.cmake" in CMAKE_MODULE_PATH this project has
asked CMake to find a package configuration file provided by "PySide2", but
CMake did not find one.

Could not find a package configuration file provided by "PySide2" with any
of the following names:

PySide2Config.cmake
pyside2-config.cmake