Package Details: ros-melodic-ros-emacs-utils 0.4.12-1

Git Clone URL: https://aur.archlinux.org/ros-melodic-ros-emacs-utils.git (read-only)
Package Base: ros-melodic-ros-emacs-utils
Description: ROS - A metapackage of Emacs utils for ROS.
Upstream URL: http://www.ros.org/
Licenses: BSD
Submitter: GPereira
Maintainer: bionade24
Last Packager: GPereira
Votes: 1
Popularity: 0.002049
First Submitted: 2018-06-22 10:00
Last Updated: 2018-06-22 10:00

Latest Comments

1CatchMe1 commented on 2018-06-23 16:31

It's now working by modifying this:

(setq slime-contribs '(slime-repl

                   ;; slime-autodoc

                   ;; slime-c-p-c

                   slime-editing-commands

                   ;; slime-fancy-inspector

                   slime-fancy-trace

                   ;; slime-fuzzy

                   ;; slime-presentations

                   slime-scratch

                   slime-references

                   slime-package-fu

                   slime-fontifying-fu

                   slime-trace-dialog

                   ;;

                   slime-asdf

                   slime-indentation

                   slime-xref-browser

                   slime-highlight-edits

                   slime-ros))

GPereira commented on 2018-06-23 11:56

It seems to be an configuration erro. Please try to reinstall ROS completely and any modules you are using related to that package

1CatchMe1 commented on 2018-06-23 09:25

Yes!

I have removed related packages to slime and swank from emacs and quicklisp.

GPereira commented on 2018-06-22 19:25

are you still getting this error?

1CatchMe1 commented on 2018-06-22 13:24

I got this error with roslisp_repl:

<cl-source-file "contrib="" "swank-presentations"="" swank-presentations"=""></cl-source-file>

[Condition of type UIOP/LISP-BUILD:COMPILE-FILE-ERROR]