Package Details: roswell 19.08.10.101-1

Git Clone URL: https://aur.archlinux.org/roswell.git (read-only, click to copy)
Package Base: roswell
Description: Lisp installer and launcher
Upstream URL: https://github.com/roswell/roswell
Keywords: common-lisp lisp
Licenses: MIT
Submitter: ender4
Maintainer: ender4
Last Packager: ender4
Votes: 13
Popularity: 0.24
First Submitted: 2015-09-08 00:34
Last Updated: 2019-09-02 15:37

Latest Comments

dmrz commented on 2019-08-30 03:34

The upstream repo name is wrong. It redirects to the right place, but made me briefly think something sinister could be happening. Might as well update it (bet this markup won't actually work, but...):

diff --git a/PKGBUILD b/PKGBUILD
index 1c7d4e7..e9e93a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgname=roswell
 pkgver="19.06.10.100"
 pkgrel=1
 pkgdesc="Lisp installer and launcher"
-url="https://github.com/snmsts/roswell"
+url="https://github.com/roswell/roswell"
 arch=('i686' 'x86_64')
 license=('MIT')
 depends=('curl')

ender4 commented on 2018-05-21 05:12

Sorry about that, I must have missed the release. Just pushed the update.

Emmatipate commented on 2018-05-09 10:04

This seems to be suffering from the problem in https://github.com/roswell/roswell/issues/310. To fix it should probably be updated to v18.4.10.91 since that includes a fix.