Package Details: rpgmakertrans-hg 2016.09.25.r808.b698918e3f5c-1

Git Clone URL: https://aur.archlinux.org/rpgmakertrans-hg.git (read-only)
Package Base: rpgmakertrans-hg
Description: Translation Tool for RPGMaker Games
Upstream URL: http://rpgmakertrans.bitbucket.org/index.html
Keywords: rpgmaker
Licenses: GPL3
Provides: rpgmakertrans
Submitter: fenuks
Maintainer: fenuks
Last Packager: fenuks
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-08 09:17
Last Updated: 2016-09-25 21:43

Latest Comments

fenuks commented on 2016-10-09 08:57

@Jristz

Hello, sorry for late answer, it's a known issue, it's fixed but not committed to default branch I'm afraid (see https://bitbucket.org/rpgmakertrans/rpgmakertrans/issues/59/this-version-of-rpgmaker-trams-has-expired). You can fix it by setting your system time back which is silly, or by patching the source manually before the build being performed as I would like to avoid adding patches to PKGBUILD, It's very easy, open src/rpgmakertrans/librpgmakertrans/version.py and at line 16 change 2016 to, say, 2022.

Jristz commented on 2016-10-04 05:46

if I run the gui I ger a pop-up that say that this version of the program has expired and ask me to go to the old site to get a new version.

what going on, is not the hg version?