Package Details: rpmdevtools 8.9-1

Git Clone URL: https://aur.archlinux.org/rpmdevtools.git (read-only)
Package Base: rpmdevtools
Description: RPM Development Tools
Upstream URL: https://fedorahosted.org/rpmdevtools/
Licenses: GPL2
Submitter: None
Maintainer: larchunix
Last Packager: larchunix
Votes: 9
Popularity: 0.285631
First Submitted: 2011-11-10 18:06
Last Updated: 2016-06-25 15:30

Latest Comments

Tilka commented on 2014-05-11 14:58

build() could use:

sed -i 's|/usr/bin/python|/usr/bin/python2|' rpmdev-*

Tilka commented on 2014-05-11 14:51

Current release is 8.4. Dependencies should probably include rpm-org. Patch is not needed.

breed808 commented on 2013-08-25 10:38

Package is out of date; latest release is 8.3.

BeepDog commented on 2013-04-09 16:40

COLUMNS=1000 /usr/bin/help2man -s 1 -N -h -h -v -v ./rpmdev-newinit -o rpmdev-newinit.1
COLUMNS=1000 /usr/bin/help2man -s 1 -N -h -h -v -v ./rpmdev-newspec -o rpmdev-newspec.1
help2man: can't get `--help' info from ./rpmdev-rmdevelrpms
Try `--no-discard-stderr' if option outputs to stderr
make[1]: *** [rpmdev-rmdevelrpms.8] Error 1
make[1]: *** Waiting for unfinished jobs....

Sadly it explodes for me.