Package Details: rssowl 2.2.1-4

Git Clone URL: https://aur.archlinux.org/rssowl.git (read-only)
Package Base: rssowl
Description: A java based RSS feed reader with Google Reader synchronization
Upstream URL: http://rssowl.org/
Licenses: EPL
Submitter: None
Maintainer: Dragonlord
Last Packager: coderkun
Votes: 120
Popularity: 0.235411
First Submitted: 2005-08-09 17:58
Last Updated: 2015-06-08 13:08

Latest Comments

cubethethird commented on 2017-02-06 04:50

After removing some unneeded packages, I found myself unable to use some of the UI functionality. It appears libgnomeui was no longer needed on my system, but is required by this package. Could this be added to the dependencies list?

coderkun commented on 2016-02-14 13:07

I do not use RSSowl anymore and disowned the package.

coderkun commented on 2015-03-05 08:26

@scorici: I think the license is important. Corrected and bumped the PKGBUILD-version. Thanks for the hint.

scorici commented on 2015-03-04 21:57

Help > License
Eclipse Public License - v 1.0
http://www.rssowl.org/legal/epl-v10.html
Or: Help > About RSSOwl
I wouldn't do a release bump just for this.

Kaan commented on 2015-01-28 22:24

Cool, thanks for changing. :)

coderkun commented on 2015-01-23 08:36

Kaan: Regarding to their website RSSOwl only needs a Java runtime not an development environment. So I changed the dependency to java-runtime.
Let me know if it does not work for anyone.

Kaan commented on 2015-01-22 01:42

Can you make it work with jre too? Maybe change the dependency to java-runtime-common? I did it for myself, but not sure if it's okay for general use.

coderkun commented on 2015-01-11 23:16

Sorry, aereaux. Of course you are right¹. Thanks for reporting.


https://wiki.archlinux.org/index.php/DeveloperWiki:usrlib

coderkun commented on 2015-01-11 23:00

aereaux: Sorry, you seem to be right. I corrected it and increased the pkg-version. Let mo know if it works for you now.

coderkun commented on 2015-01-11 22:45

aereaux: What exactly do you mean? Which error message do you get?
This package contains only the symbolic link libhunspell-1.2.so.0 → libhunspell.so in /lib because xulrunner contained in this package expects it there. /lib is a symlink to /usr/lib anyway.

All comments