Package Details: ruby-actionmailer 6.1.4.1-1

Git Clone URL: https://aur.archlinux.org/ruby-actionmailer.git (read-only, click to copy)
Package Base: ruby-actionmailer
Description: Email composition, delivery, and receiving framework (part of Rails).
Upstream URL: http://www.rubyonrails.org
Keywords: gem ruby
Licenses: MIT
Submitter: kidoz
Maintainer: jorgicio
Last Packager: jorgicio
Votes: 25
Popularity: 0.000003
First Submitted: 2010-05-30 22:38 (UTC)
Last Updated: 2021-11-09 22:17 (UTC)

Latest Comments

Segaja commented on 2021-11-10 19:45 (UTC)

according to https://rubygems.org/gems/actionmailer you are missing these dependencies:

Please update your dependency list.

Segaja commented on 2021-11-08 22:10 (UTC)

`raise_if_conflicts': Unable to activate actionmailer-6.1.4, because activesupport-6.1.4.1 conflicts with activesupport (= 6.1.4), actionpack-6.1.4.1 conflicts with actionpack (= 6.1.4), actionview-6.1.4.1 conflicts with actionview (= 6.1.4) (Gem::ConflictError)

This is the error I get when I try to use this package as a dependency.