Package Details: ruby-actionpack 6.1.4.1-4

Git Clone URL: https://aur.archlinux.org/ruby-actionpack.git (read-only, click to copy)
Package Base: ruby-actionpack
Description: Web apps on Rails. Simple, battle-tested conventions for building and testing MVC web applications. Works with any Rack-compatible server
Upstream URL: https://rubyonrails.org
Keywords: gem ruby
Licenses: MIT
Submitter: kidoz
Maintainer: Segaja
Last Packager: Segaja
Votes: 31
Popularity: 0.000000
First Submitted: 2010-05-30 22:35 (UTC)
Last Updated: 2021-11-15 17:16 (UTC)

Latest Comments

mgrabovsky commented on 2015-11-04 20:48 (UTC)

@zerophase: What does that indicate? What am I to do with that? (Sorry, I don't use yaourt.)

zerophase commented on 2015-11-03 21:31 (UTC)

ruby-rack-test shows up as orphaned to yaourt despite being needed by ruby-actionpack.

binki commented on 2012-04-16 02:41 (UTC)

I get an error like “Could not find builder (~> 3.0.0) amongst […builder-2.1.2, …]” when trying to use this package to run a rails application. I think this package should depend on >=ruby-builder-3.0.0.

kidoz commented on 2010-10-18 20:10 (UTC)

Removed.

commented on 2010-10-18 08:22 (UTC)

There is a space in depends=(...'ruby-activemodel '...) which causes errors.