Package Details: ruby-actionpack

Git Clone URL: (read-only)
Package Base: ruby-actionpack
Description: Web-flow and rendering framework putting the VC in MVC (part of Rails).
Upstream URL:
Keywords: gem ruby
Licenses: MIT
Submitter: kidoz
Maintainer: mgrabovsky
Last Packager: mgrabovsky
Votes: 30
Popularity: 0.305214
First Submitted: 2010-05-30 22:35
Last Updated: 2016-08-26 18:44

Latest Comments

mgrabovsky commented on 2015-11-04 20:48

@zerophase: What does that indicate? What am I to do with that? (Sorry, I don't use yaourt.)

zerophase commented on 2015-11-03 21:31

ruby-rack-test shows up as orphaned to yaourt despite being needed by ruby-actionpack.

binki commented on 2012-04-16 02:41

I get an error like “Could not find builder (~> 3.0.0) amongst […builder-2.1.2, …]” when trying to use this package to run a rails application. I think this package should depend on >=ruby-builder-3.0.0.

kidoz commented on 2010-10-18 20:10


Anonymous comment on 2010-10-18 08:22

There is a space in depends=(...'ruby-activemodel '...) which causes errors.