Package Details: ruby-activemodel 6.1.3.2-2

Git Clone URL: https://aur.archlinux.org/ruby-activemodel.git (read-only, click to copy)
Package Base: ruby-activemodel
Description: A toolkit for building modeling frameworks (part of Rails).
Upstream URL: http://www.rubyonrails.org
Keywords: gem ruby
Licenses: MIT
Submitter: kidoz
Maintainer: Segaja
Last Packager: Segaja
Votes: 32
Popularity: 0.006370
First Submitted: 2010-09-02 22:46
Last Updated: 2021-05-16 15:46

Latest Comments

Segaja commented on 2021-05-17 19:36

Hi @jorgicio,

not sure what is going on there for you. I just installed it from AUR again and it works fine. You can also build the package with the makepkg --nocheck option in order to skip the checks (which use the bcrypt component).

Otherwise make sure all ruby packages are up to date.

jorgicio commented on 2021-05-17 15:40

Hi. This package fails when I upgrade it:

You don't have bcrypt installed in your application. Please add it to your Gemfile and run bundle install

but ruby-bcrypt is already installed.

voyd commented on 2017-01-14 17:41

Upstream doesn't depend on builder (https://github.com/rails/rails/blob/v5.0.1/activemodel/activemodel.gemspec)