Package Details: ruby-activesupport 5.0.0-2

Git Clone URL: https://aur.archlinux.org/ruby-activesupport.git (read-only)
Package Base: ruby-activesupport
Description: A toolkit of support libraries and Ruby core extensions extracted from the Rails framework.
Upstream URL: https://rubygems.org/gems/activesupport/
Licenses: MIT
Submitter: Sloonz
Maintainer: voyd
Last Packager: voyd
Votes: 59
Popularity: 1.509174
First Submitted: 2010-05-28 19:06
Last Updated: 2016-07-06 18:51

Latest Comments

voyd commented on 2016-03-22 16:16

I was pretty busy lately and just returned from a trip. I'm looking into the topic right now.

fordprefect commented on 2016-03-19 22:48

dear maintainer,
as ewtoombs pointed out, ruby-minitest needs to be removed from the depends array, as it is now part of the main ruby package.
please act upon this as soon as possible!
thank you

ewtoombs commented on 2016-03-05 08:56

ruby-minitest is provided in the ruby package now by default. In fact, this is causing a file collision. The dependency must be removed.

Koromix commented on 2013-12-14 02:47

I'm happy to do it, having had only a passing interest in RoR ;) Here, disowned!

anatolik commented on 2013-12-13 16:18

Here is recommended package content http://pastebin.com/bfMsdaRN

anatolik commented on 2013-12-13 16:12

Could you please also transfer the package to me? I own all the other rails packages (except this one).

anatolik commented on 2013-12-13 16:11

The package should depend on https://aur.archlinux.org/packages/ruby-tzinfo-0 (no need to patch the gem)

kidoz commented on 2011-12-01 18:48

Update to 3.1.3 :)

syntaxerrormmm commented on 2011-11-30 17:23

Updated PKGBUILD to 3.1.2 at the same path as before.

syntaxerrormmm commented on 2011-06-09 23:26

Please find updated version to 3.0.8 @ https://raw.github.com/syntaxerrormmm/aur/master/ruby-activesupport/PKGBUILD

HTH.

syntaxerrormmm commented on 2011-06-09 23:24

Please find updated version (3.0.8) @ https://raw.github.org/syntaxerrormmm/aur/master/ruby-activesupport/PKGBUILD

HTH.

kidoz commented on 2010-09-23 19:59

@syntaxerrormmm
Done

syntaxerrormmm commented on 2010-09-23 00:38

Please add to depends 'ruby-i18n'.

Script: http://pastie.org/1175833
Results: http://pastie.org/1175838