Package Details: ruby-augeas 0.5.0-0

Git Clone URL: https://aur.archlinux.org/ruby-augeas.git (read-only)
Package Base: ruby-augeas
Description: Provides Ruby bindings for augeas
Upstream URL: http://augeas.net
Licenses: LGPL
Submitter: Gwmngilfen
Maintainer: Gwmngilfen
Last Packager: Gwmngilfen
Votes: 6
Popularity: 0.577145
First Submitted: 2012-11-08 21:52
Last Updated: 2015-06-29 21:39

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

Gwmngilfen commented on 2013-08-21 19:54

@webmeister - thanks for the info, updated to match, seems to install ok here.

webmeister commented on 2013-08-15 23:44

This package also should be architecture-dependent:
ruby-augeas E: ELF file ('usr/lib/ruby/gems/2.0.0/gems/ruby-augeas-0.4.1/ext/augeas/_augeas.so') found in an 'any' package.
ruby-augeas E: ELF file ('usr/lib/ruby/gems/2.0.0/gems/ruby-augeas-0.4.1/ext/augeas/_augeas.o') found in an 'any' package.
ruby-augeas E: ELF file ('usr/lib/ruby/gems/2.0.0/gems/ruby-augeas-0.4.1/lib/_augeas.so') found in an 'any' package.

rubygems is probably sufficient in makedepends, at least it is listed only there in the PKGBUILD-rubygem.proto from the abs package.

Gwmngilfen commented on 2012-11-08 22:13

Add augeas deps

Gwmngilfen commented on 2012-11-08 21:53

Initial package