Package Details: ruby-capifony 2.8.3-1

Git Clone URL: https://aur.archlinux.org/ruby-capifony.git (read-only)
Package Base: ruby-capifony
Description: Deploying symfony and Symfony2 Applications with Capistrano
Upstream URL: http://capifony.org/
Licenses: MIT
Submitter: bgaleotti
Maintainer: bgaleotti
Last Packager: bgaleotti
Votes: 3
Popularity: 0.000000
First Submitted: 2012-08-16 22:17
Last Updated: 2015-06-08 18:35

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

hawara commented on 2015-04-01 22:33

To make this package work:

--- /tmp/yaourt-tmp-hawara/aur-ruby-capifony/PKGBUILD 2015-02-24 11:44:42.000000000 +1300
+++ PKGBUILD 2015-04-02 11:05:08.997987543 +1300
@@ -7,7 +7,7 @@
arch=('any')
url='http://capifony.org/'
license=('MIT')
-depends=('ruby' 'rubygems' 'ruby-capistrano-2>=2.13.5' 'ruby-capistrano-maintenance=0.0.3' 'ruby-colored>=1.2' 'ruby-inifile>=2.0.2', 'ruby-progressbar=1.4.1')
+depends=('ruby' 'rubygems' 'ruby-capistrano-2>=2.13.5' 'ruby-capistrano-maintenance>=0.0.2' 'ruby-colored>=1.2' 'ruby-inifile-2>=2.0.2' 'ruby-progressbar')
source=(http://rubygems.org/downloads/${_gemname}-${pkgver}.gem)
noextract=(${_gemname}-${pkgver}.gem)

realcnbs commented on 2012-11-22 17:15

Hey, another one - error: target not found: ruby-colored>=1.2.0
If I edit PKGBUILD and change 'ruby-colored>=1.2.0' to 'ruby-colored>=1.2' it works.

bgaleotti commented on 2012-11-21 15:39

@realcnbs updated to latest version, but still needs ruby-capistrano>=2.13.5 (already flagged as out-of-date)

realcnbs commented on 2012-11-21 15:02

Getting this error since update to 2.2.1-1:
/usr/lib/ruby/1.9.1/rubygems/specification.rb:1637:in `raise_if_conflicts': Unable to activate capifony-2.2.1, because capistrano-2.13.4 conflicts with capistrano (~> 2.13.5) (Gem::LoadError)
from /usr/lib/ruby/1.9.1/rubygems/specification.rb:746:in `activate'
from /usr/lib/ruby/1.9.1/rubygems.rb:212:in `rescue in try_activate'
from /usr/lib/ruby/1.9.1/rubygems.rb:209:in `try_activate'
from /usr/lib/ruby/1.9.1/rubygems/custom_require.rb:59:in `rescue in require'
from /usr/lib/ruby/1.9.1/rubygems/custom_require.rb:35:in `require'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/configuration/loading.rb:152:in `require'
from Capfile:3:in `load'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/configuration/loading.rb:93:in `instance_eval'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/configuration/loading.rb:93:in `load'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/configuration/loading.rb:172:in `load_from_file'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/configuration/loading.rb:89:in `load'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/configuration/loading.rb:86:in `block in load'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/configuration/loading.rb:86:in `each'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/configuration/loading.rb:86:in `load'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/cli/execute.rb:65:in `block in load_recipes'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/cli/execute.rb:65:in `each'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/cli/execute.rb:65:in `load_recipes'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/cli/execute.rb:31:in `execute!'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/lib/capistrano/cli/execute.rb:14:in `execute'
from /usr/lib/ruby/gems/1.9.1/gems/capistrano-2.13.4/bin/cap:4:in `<top (required)>'
from /usr/bin/cap:23:in `load'
from /usr/bin/cap:23:in `<main>'