Package Details: ruby-chef 12.11.18-1

Git Clone URL: https://aur.archlinux.org/ruby-chef.git (read-only)
Package Base: ruby-chef
Description: A systems integration framework, built to bring the benefits of configuration management to your entire infrastructure.
Upstream URL: http://www.getchef.com
Licenses: Apache-2.0
Submitter: masterkorp
Maintainer: Loen
Last Packager: Loen
Votes: 6
Popularity: 0.000000
First Submitted: 2012-04-23 10:03
Last Updated: 2016-06-25 09:31

Latest Comments

Loen commented on 2016-06-25 09:23

I adopted the package and now it works fine

anatolik commented on 2014-07-18 14:26

D'oh, sorry about it. ruby-rest-client-1.6 just added to AUR.

BTW there is a binary repository for ruby gems. It contains many popular gems including 'ruby-chef'. Check this out https://wiki.archlinux.org/index.php/Unofficial_user_repositories#quarry

jswagner commented on 2014-07-18 07:00

"ruby-rest-client-1.6" no longer exists in the AUR? "ruby-rest-client" does, however.

flaccid commented on 2013-12-19 02:27

https://aur.archlinux.org/packages/pry/

masterkorp commented on 2013-12-19 02:22

@piglovesyou

Thanks for the heads up.

piglovesyou commented on 2013-11-30 09:59

Looks like we want pry.

/usr/lib/ruby/2.0.0/rubygems/dependency.rb:296:in `to_specs': Could not find 'pry' (~> 0.9) among 50 total gem(s) (Gem::LoadError)
from /usr/lib/ruby/2.0.0/rubygems/specification.rb:1196:in `block in activate_dependencies'
from /usr/lib/ruby/2.0.0/rubygems/specification.rb:1185:in `each'
from /usr/lib/ruby/2.0.0/rubygems/specification.rb:1185:in `activate_dependencies'
from /usr/lib/ruby/2.0.0/rubygems/specification.rb:1167:in `activate'
from /usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_gem.rb:48:in `gem'
from /usr/bin/chef-solo:22:in `<main>'

flaccid commented on 2013-11-21 12:02

This package doesn't meet https://wiki.archlinux.org/index.php/Ruby_Gem_Package_Guidelines#Package_naming so feel free to let me know on https://aur.archlinux.org/packages/chef/ any issues I can address.

flaccid commented on 2013-11-21 12:01

This package doesn't meet https://wiki.archlinux.org/index.php/Ruby_Gem_Package_Guidelines#Package_naming so feel free to let me know on https://rubygems.org/gems/chef any issues I can address.

androo commented on 2013-11-21 11:49

Please update pkgbuild to use ruby-mixlib-shellout package, now it's okay.

sakaru commented on 2013-11-21 11:41

Is this package going to be updated to 11.8 or are users supposed to move to flaccid's 'chef' package?

All comments