Package Details: ruby-curses 1.0.2-1

Git Clone URL: https://aur.archlinux.org/ruby-curses.git (read-only)
Package Base: ruby-curses
Description: Ruby binding for curses, ncurses, and PDCurses
Upstream URL: https://github.com/ruby/curses
Licenses: ruby, BSD-2-Clause
Submitter: xyproto
Maintainer: Loen
Last Packager: Loen
Votes: 13
Popularity: 0.187276
First Submitted: 2014-03-21 16:35
Last Updated: 2016-06-25 10:51

Latest Comments

hazard commented on 2014-05-20 06:40

Nevermind. The 'ruby1.8' package provides the 'ruby' dependency but this gem requires ruby>=2.0 (this could be added to the PKGBUILD depends)