Package Details: ruby-fastthread 1.0.7-1

Git Clone URL: https://aur.archlinux.org/ruby-fastthread.git (read-only)
Package Base: ruby-fastthread
Description: Optimized replacement for thread.rb primitives
Upstream URL: https://rubygems.org/gems/fastthread
Submitter: mtorromeo
Maintainer: None
Last Packager: skybon
Votes: 26
Popularity: 0.000000
First Submitted: 2010-02-16 11:29
Last Updated: 2015-06-14 02:09

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

J-Wreck commented on 2013-04-06 17:54

==> Starting build()...
ERROR: Use --install-dir or --user-install but not both
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build ruby-fastthread.
==> Restart building ruby-fastthread ? [y/N]