Package Details: ruby-google-cloud-storage 1.16.0-1

Git Clone URL: https://aur.archlinux.org/ruby-google-cloud-storage.git (read-only)
Package Base: ruby-google-cloud-storage
Description: google-cloud-storage is the official library for Google Cloud Storage.
Upstream URL: https://rubygems.org/gems/google-cloud-storage
Licenses: MIT
Submitter: farwayer
Maintainer: farwayer
Last Packager: farwayer
Votes: 0
Popularity: 0.000000
First Submitted: 2019-01-12 11:51
Last Updated: 2019-03-13 14:04

Latest Comments

farwayer commented on 2019-01-18 13:03

ruby-memoist is outdated in aur https://aur.archlinux.org/packages/ruby-memoist You can find new version in this repo

[mobile]
Server = https://farwayer.keybase.pub/arch/$repo

pmatos commented on 2019-01-18 12:51

I am getting

==> Error: Could not find all required packages:
    ruby-memoist>=0.16 (Wanted by: ruby-google-cloud-storage -> ruby-google-api-client -> ruby-googleauth)
    ruby-memoist>=0.16 (Wanted by: ruby-google-cloud-storage -> ruby-googleauth)