Package Details: ruby-haste 0.2.1-1

Git Clone URL: https://aur.archlinux.org/ruby-haste.git (read-only)
Package Base: ruby-haste
Description: Simple client for uploading text to a haste-server (hastebin)
Upstream URL: https://github.com/seejohnrun/haste-client
Licenses: MIT
Submitter: matth
Maintainer: neersighted
Last Packager: neersighted
Votes: 6
Popularity: 0.386151
First Submitted: 2012-08-24 16:12
Last Updated: 2015-06-09 15:32

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

cosarara97 commented on 2015-08-16 13:34

I imported them from the old AUR, I think all's good now.

cosarara97 commented on 2015-08-16 12:19

ruby-faraday-0.8 and ruby-json are missing in the AUR.

wlritchi commented on 2014-11-19 20:49

This package also requires ruby-bundler while it's at 0.2.0 (though 0.2.1 removes this dependency).

kesara commented on 2014-11-06 00:34

This package requires ruby-faraday.

neersighted commented on 2013-03-01 06:52

Adopted.

* This PKGBUILD now requires Pacman 4.1, due to be released March 10. If you don't know how/can't build it, contact me for a backported PKGBUILD.