Package Details: ruby-kramdown-1 1.17.0-3

Git Clone URL: https://aur.archlinux.org/ruby-kramdown-1.git (read-only)
Package Base: ruby-kramdown-1
Description: Fast, pure Ruby Markdown superset converter, using a strict syntax definition
Upstream URL: https://kramdown.gettalong.org/
Licenses: MIT
Provides: ruby-kramdown=1.17.0
Submitter: bjo
Maintainer: bjo (bertptrs)
Last Packager: bjo
Votes: 0
Popularity: 0.000000
First Submitted: 2019-01-21 16:02
Last Updated: 2019-01-21 16:24

Dependencies (3)

Required by (11)

Sources (1)

Latest Comments

bjo commented on 2019-01-21 16:24

Sure, thanks for the improvements. I've added you as a co-maintainer.

bertptrs commented on 2019-01-21 16:13

Hiya, I was apparently creating this PKGBUILD at the same time you were. However, yours currently conflicts the main kramdown package, and cannot be built in some environments (mainly, in areas where $GEM_HOME is set) which is a bit inconvenient. Would you mind incorporating my improvements into your package?

You can find my PKGBUILD here: https://ptpb.pw/Eqjk