Package Details: ruby-libglade 0.90.5-1

Git Clone URL: https://aur.archlinux.org/ruby-libglade.git (read-only)
Package Base: ruby-libglade
Description: Ruby libglade2 bindings.
Upstream URL: http://ruby-gnome2.sourceforge.jp
Licenses: LGPL
Submitter: ilpianista
Maintainer: phects
Last Packager: phects
Votes: 72
Popularity: 0.000000
First Submitted: 2010-09-02 17:10
Last Updated: 2015-07-05 17:51

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

phects commented on 2011-11-05 11:29

libglade is deprecated now.
The last ruby-gnome2 release containing libglade bindings was 0.90.5.

http://en.wikipedia.org/wiki/Glade_Interface_Designer#GtkBuilder

phects commented on 2010-11-04 17:24

done

gborzi commented on 2010-11-04 17:09

ruby-gnome2-all-0.90.5.tar.gz has been released, please update.

phects commented on 2010-10-29 07:15

sure, uploaded ruby-libglade-0.90.4-3.

gborzi commented on 2010-10-28 21:51

ruby-pkgconfig should be in makedepends, not depends.

phects commented on 2010-10-28 21:29

Excellent suggestion. I missed, that there's a PKGBUILD in AUR for the pkg-config gem.

Sloonz commented on 2010-10-28 21:22

Please add ruby-pkgconfig to depends

ei-grad commented on 2010-10-16 19:53

> Build failed, perhaps you have to run "gem install pkg-config" as root.

+1...

ptchinster commented on 2010-10-16 16:37

http://aur.pastebin.com/p8C7tpFi

Build failed, perhaps you have to run "gem install pkg-config" as root.

gborzi commented on 2010-10-10 00:35

Version 0.90.2 has been released.

All comments