Package Details: ruby-maruku 0.7.2-3

Git Clone URL: https://aur.archlinux.org/ruby-maruku.git (read-only)
Package Base: ruby-maruku
Description: Maruku is a Markdown-superset interpreter written in Ruby.
Upstream URL: http://github.com/bhollis/maruku
Licenses: MIT
Submitter: oliparcol
Maintainer: supermario
Last Packager: supermario
Votes: 135
Popularity: 10.743119
First Submitted: 2010-12-14 20:44
Last Updated: 2015-07-07 00:27

Dependencies (1)

Required by (1)

Sources (1)

Latest Comments

Xylemon commented on 2016-06-17 12:38

@supermario, sorry for the late response, it seems when I posted that comment there was something wrong with the server hosting the gem. It all seems normal now.

supermario commented on 2016-06-06 11:49

@Xylemon what exactly is not working for you with the rubygems releases?

Xylemon commented on 2016-06-06 04:45

There is something wrong with downloading this off rubygems.org. Could this just build the gem from the github releases?

oliparcol commented on 2013-11-19 22:23

updated to 0.7.0

oliparcol commented on 2013-04-15 18:49

0.6.1-2: added --no-user-install parameter

hcartiaux commented on 2013-04-09 22:53

please, add --no-user-install to your gem install command

Artefact2 commented on 2013-04-07 09:52

I get "ERROR: Use --install-dir or --user-install but not both" when trying to build it. Anyone else?

oliparcol commented on 2013-01-19 12:23

updated to 0.6.1 version

oliparcol commented on 2012-08-24 13:12

so I included the LICENSE inside the AUR package... I'm sure a lot of archlinux packages use GPL licence but I don't want to take the responsability not adding it to maruku package ;-)

vadmium commented on 2012-08-22 03:45

Licence link is broken, but it looks like you don’t really need to install it anyway because “GPL” is one of the standard licences in Arch Linux.