Package Details: ruby-memoist 0.15.0-1

Git Clone URL: https://aur.archlinux.org/ruby-memoist.git (read-only)
Package Base: ruby-memoist
Description: memoize methods invocation
Upstream URL: https://github.com/matthewrudy/memoist
Keywords: gem ruby
Licenses: MIT
Groups: pacgem
Submitter: orumin
Maintainer: orumin
Last Packager: orumin
Votes: 4
Popularity: 0.000002
First Submitted: 2016-01-13 20:43
Last Updated: 2017-01-12 10:23

Dependencies (6)

Sources (1)

Latest Comments

voyd commented on 2017-01-10 14:17

Upstream depends on minitest~>5.5.1 (which means 5.5.* & >= 5.5.1), while the ruby-minitest package here is currently at 5.10.1. So if everything works, we should probably bug upstream to change that requirement to minitest~>5.6. If not, we should create ruby-minitest-5.5.

Then again, we might not want to include development dependencies at all.