Package Details: ruby-pg 0.18.4-1

Git Clone URL: (read-only)
Package Base: ruby-pg
Description: Pg is the Ruby interface to the Postgresql RDBMS
Upstream URL:
Licenses: GPL
Submitter: None
Maintainer: aboe
Last Packager: aboe
Votes: 52
Popularity: 2.260914
First Submitted: 2012-01-16 16:49
Last Updated: 2016-07-07 19:49

Required by (4)

Sources (1)

Latest Comments

aboe commented on 2013-09-03 09:15

Updated to version 0.16.0

msx commented on 2013-05-15 03:24


Thanks everyone involved :)

Ichimonji10 commented on 2013-04-25 15:19

Missing dependency: postgresql-libs. Without dependency, compilation fails:

Also, gem is out of date. 0.15.1 is available:

Anonymous comment on 2012-07-15 02:47

rubygems has been renamed/changed to rubygems1.8