Package Details: ruby-rb-inotify 0.9.5-1

Git Clone URL: (read-only)
Package Base: ruby-rb-inotify
Description: A Ruby wrapper for Linux's inotify, using FFI
Upstream URL:
Submitter: anatolik
Maintainer: supermario
Last Packager: vorot93
Votes: 51
Popularity: 0.634299
First Submitted: 2013-12-29 15:46
Last Updated: 2015-06-14 00:56

Latest Comments

sakaru commented on 2013-07-22 17:30

Here's an updated PKGBUILD:

pigmonkey commented on 2013-04-15 20:01

This builds succesfully but with a warning:

WARNING: Using a PKGBUILD without a package() function is deprecated.

jpike commented on 2013-04-14 18:14

Done, thanks

hcartiaux commented on 2013-04-14 15:48

Please, add --no-user-install to your gem install command