Package Details: ruby-rgen 0.6.5-3

Git Clone URL: (read-only)
Package Base: ruby-rgen
Description: Ruby Modelling and Generator Framework
Upstream URL:
Licenses: MIT
Submitter: Gwmngilfen
Maintainer: Gwmngilfen
Last Packager: Gwmngilfen
Votes: 17
Popularity: 0.000000
First Submitted: 2013-04-23 01:19
Last Updated: 2015-06-29 21:33

Latest Comments

Gwmngilfen commented on 2013-08-21 19:36

Updated source line, thanks @hcartiaux. Sorry for the delay, I do have other commitments too ;)

pdxleif commented on 2013-08-21 17:50

Please update the source to as mentioned by hcartiaux. has an invalid ssl cert and it doesn't work.

ethome commented on 2013-08-21 17:38

Changing the server to does fix the issue for me. A much desired change, then.


hcartiaux commented on 2013-08-17 11:00


munzirtaha commented on 2013-08-16 22:45

I edited the PKGBUILD file and changed https to http and it worked.

Gwmngilfen commented on 2013-08-16 17:58

Hmm, it worked when I tested it, now it's failing again. I'll try and update in a bit.

c00w commented on 2013-08-16 17:53

https is broken since the certificate for is actually for *

Gwmngilfen commented on 2013-08-15 19:49

@aboe, @hcartiaux - updated to https, thanks for the info.

hcartiaux commented on 2013-08-06 08:09

Use https please :)

deimos commented on 2013-08-06 00:09

The source url didn't work for me. I used

Gwmngilfen commented on 2013-04-23 01:19

Initial release, thanks to @aboe for the PKGBUILD.