Package Details: ruby-ruby-progressbar 1.9.0-2

Git Clone URL: https://aur.archlinux.org/ruby-ruby-progressbar.git (read-only)
Package Base: ruby-ruby-progressbar
Description: Flexible text progress bar library for Ruby.
Upstream URL: https://github.com/jfelchner/ruby-progressbar
Licenses: MIT
Submitter: felixonmars
Maintainer: supermario
Last Packager: supermario
Votes: 4
Popularity: 0.030535
First Submitted: 2013-12-16 03:22
Last Updated: 2018-02-17 01:14

Latest Comments

boosterdev commented on 2017-05-05 19:50

@jorenko reverted commit :)

jorenko commented on 2017-05-05 15:42

The source URL for 1.8.2 is broken -- it looks like the new version hasn't been posted to rubygems.org yet.

Edit: What's actually happened is that ruby-progressbar and progressbar merged, and will be released as only progressbar from now on. This package should probably be left at 1.8.1.

felixonmars commented on 2014-04-13 04:08

@flaccid
Thanks for the notice. I've updated and disowned the package, feel free to take it :)

flaccid commented on 2014-04-13 03:04

I believe this package is in the wrong namespace, if the gem is called ruby-ruby-progressbar then the package would be called ruby-ruby-ruby-progressbar!

Can you move it and update with https://github.com/flaccid/archlinux-packages/blob/master/ruby-ruby-progressbar/PKGBUILD ?
This will mean that the rubocop package also depends on the right package in AUR. Thanks!