Package Details: ruby-sawyer 0.7.0-1

Git Clone URL: https://aur.archlinux.org/ruby-sawyer.git (read-only)
Package Base: ruby-sawyer
Description: Secret User Agent of HTTP.
Upstream URL: https://github.com/lostisland/sawyer
Licenses: MIT
Submitter: CarstenF
Maintainer: CarstenF
Last Packager: CarstenF
Votes: 1
Popularity: 0.011288
First Submitted: 2016-02-21 23:04
Last Updated: 2016-02-21 23:09

Dependencies (4)

Required by (1)

Sources (1)

Latest Comments

Nikky commented on 2016-09-18 23:40

error: target not found: ruby-addressable<2.5>=2.3.5

it builds with 2.4.0-1 if i just remove the version restrictions and i hope it works