Package Details: ruby-sqlint 0.1.9-2

Git Clone URL: https://aur.archlinux.org/ruby-sqlint.git (read-only)
Package Base: ruby-sqlint
Description: Simple SQL linter supporting ANSI and PostgreSQL syntaxes
Upstream URL: https://github.com/purcell/sqlint
Licenses: MIT
Submitter: Fabius
Maintainer: Fabius
Last Packager: Fabius
Votes: 1
Popularity: 0.000000
First Submitted: 2019-09-07 15:43
Last Updated: 2019-09-07 15:43

Latest Comments

Mayzie commented on 2017-11-10 02:28

/usr/lib/ruby/2.4.0/rubygems/dependency.rb:310:in `to_specs': Could not find 'pg_query' (~> 0.9.1) - did find: [pg_query-0.11.3] (Gem::MissingSpecVersionError)

arsenbonbon commented on 2017-10-26 14:36

Ok I'm working on that

WhyNotHugo commented on 2017-08-12 22:55

Looks like this relies on an older version of pg_query, that's not available.