Package Details: ruby-sqlite3 1.3.11-1

Git Clone URL: (read-only)
Package Base: ruby-sqlite3
Description: This module allows Ruby programs to interface with the SQLite3 database engine.
Upstream URL:
Licenses: BSD
Submitter: ilpianista
Maintainer: Snark1994
Last Packager: Snark1994
Votes: 56
Popularity: 0.013974
First Submitted: 2010-09-02 17:14
Last Updated: 2016-06-30 16:14

Dependencies (3)

Required by (6)

Sources (2)

Latest Comments

Anonymous comment on 2016-06-30 09:07

Hey, version 1.3.11 is out,

kidoz commented on 2011-07-01 06:34

Only the name. This is a duplicate.

zlowly commented on 2011-07-01 06:22

what is the different between this package and ruby-sqlite3?

kidoz commented on 2011-04-20 13:08


lolilolicon commented on 2011-04-20 13:03

Tiny fix:

kidoz commented on 2011-02-11 10:23


cameel commented on 2011-02-09 23:13

As of version 1.3.3 'sqlite3-ruby' gem has been renamed to just 'sqlite3'. 'sqlite3-ruby' is now an empty placeholder gem that depends on 'sqlite3'. The PKGBUILD needs to be updated.

Rails up to version 3.0.3 includes 'sqlite3-ruby' as a dependency in an empty project generated with 'rails new' so you may consider installing both of these gems. This has been changed in 3.0.4 so it's not necessary on a fully up-to-date system.

kidoz commented on 2011-01-25 16:36


cirkit commented on 2011-01-25 06:52

The PKGBUILD fails to build. See for update