Package Details: ruby-travis 1.9.1-1

Git Clone URL: https://aur.archlinux.org/ruby-travis.git (read-only, click to copy)
Package Base: ruby-travis
Description: CLI and Ruby client library for Travis CI
Upstream URL: https://github.com/travis-ci/travis.rb
Licenses: MIT
Submitter: joschi
Maintainer: DDoSolitary
Last Packager: DDoSolitary
Votes: 18
Popularity: 0.071274
First Submitted: 2013-01-27 12:49
Last Updated: 2020-05-23 04:33

Latest Comments

« First ‹ Previous 1 2 3 4 5

Freso commented on 2013-10-24 22:58

Yep, works now. Cheers. :)

joschi commented on 2013-10-24 21:43

@Fresco: I've just updated the package to travis 1.5.8. Please check if your problem has been solved with the new package.

Freso commented on 2013-10-24 21:32

I get the following when I try to run `travis` right after install: https://pastee.org/deht