Package Details: ruby-uglifier 2.7.1-1

Git Clone URL: https://aur.archlinux.org/ruby-uglifier.git (read-only)
Package Base: ruby-uglifier
Description: Ruby wrapper for UglifyJS JavaScript compressor
Upstream URL: http://github.com/lautis/uglifier
Licenses: MIT
Submitter: binki
Maintainer: None
Last Packager: skybon
Votes: 2
Popularity: 0.000035
First Submitted: 2012-04-16 06:04
Last Updated: 2015-06-14 00:58

Latest Comments

fnord0 commented on 2013-10-24 18:37

2.2.1 is out, marking package as out-of-date

only 2 things I'm seeing that should need changed are pkgver + md5sums ::

pkgver=2.2.1
md5sums=('16036f2d4b5587784a04f167538da351')