Package Details: ruby-veewee 0.4.5.1-1

Git Clone URL: https://aur.archlinux.org/ruby-veewee.git (read-only)
Package Base: ruby-veewee
Description: A tool for building custom Vagrant base boxes and virtual machine images.
Upstream URL: https://github.com/jedi4ever/veewee
Licenses: MIT
Conflicts: veewee
Provides: veewee
Submitter: bbc
Maintainer: bbc
Last Packager: bbc
Votes: 6
Popularity: 0.003663
First Submitted: 2013-09-04 19:02
Last Updated: 2015-06-13 14:10

Latest Comments

bbc commented on 2015-12-12 19:18

We're blocked by ruby-ipaddress which can't be built because of the license file error.

CarstenF commented on 2015-11-25 13:24

I have uploaded the missing dependencies to aur4. Now it is possible to build veewee.

bbc commented on 2015-08-14 05:45

Thank you for your report. I guess those packages haven't made it through the transition to AUR4. I'm not sure what I'm going to do about it. Would you like to take care of those?

enderst commented on 2015-08-14 03:38

error: target not found: ruby-json
error: target not found: ruby-fission
error: target not found: ruby-ruby-vnc>=1.0.0

bricewge commented on 2014-09-18 17:13

I just fixed it, now it should build correctly.

bbc commented on 2014-09-18 14:21

Hi bricewge, thanks for your addition! I will soon take it into account. However, I have been unable to build ruby-cfpropertylist-2.0 2.0.17-1 (dependency of ruby-fission-0.4.0) on a fresh Arch install. Haven't you encountered a similar issue?

bricewge commented on 2014-09-17 16:57

It was more broken that I thought it'll be. You can find a working PKGBUILD [there](http://hastebin.com/eyofocojum.bash), but note that for the moment you'll need to install the dependencie ruby-progressbar with this [PKGBUILD](http://hastebin.com/ifuvariqax.bash) 'cause the actual one is in fact ruby-ruby-progressbar (ie this [gem](https://rubygems.org/gems/ruby-progressbar)).

@bbc: Please merge the PKGBUILD I provide because there is too much broken dependencies with the actual one. If you want I can hand over to you all the new dependencies.

bricewge commented on 2014-09-17 16:56

It was broken that I thougt it'll be. You can find a working PKGBUILD [there](http://hastebin.com/eyofocojum.bash), but note that for the moment you'll need to install the dependencie ruby-progressbar with this [PKGBUILD](http://hastebin.com/ifuvariqax.bash) 'cause the actual one is in fact ruby-ruby-progressbar (ie this [gem](https://rubygems.org/gems/ruby-progressbar)).

@bbc: Please merge the PKGBUILD I provide because there is too much broken dependencies with the actual one. If you want I can hand over to you all the new dependencies.

bricewge commented on 2014-09-17 08:42

This package is broken because the AUR package dependencie ruby-progressbar is actually ruby-ruby-progressbar (https://rubygems.org/gems/ruby-progressbar).

bbc commented on 2014-02-09 12:06

I removed rubygems from makedepends. Thanks.

All comments