Package Details: ruby-youtube-g 0.5.0-1

Git Clone URL: https://aur.archlinux.org/ruby-youtube-g.git (read-only)
Package Base: ruby-youtube-g
Description: Ruby gem youtube-g which implements Youtube GData API
Upstream URL: http://rubyforge.org/projects/youtube-g/
Licenses: GPL
Submitter: realitygaps
Maintainer: realitygaps
Last Packager: realitygaps
Votes: 1
Popularity: 0.000000
First Submitted: 2009-06-17 16:41
Last Updated: 2015-07-06 14:56

Dependencies (2)

Required by (1)

Sources (1)

Latest Comments

noctux commented on 2011-02-23 17:20

Exits with:

/usr/lib/ruby/gems/1.9.1/gems/youtube-g-0.5.0/lib/youtube_g/request/user_search.rb: /usr/lib/ruby/gems/1.9.1/gems/youtube-g-0.5.0/lib/youtube_g/request/user_search.rb:18: Invalid break (SyntaxError)