Package Details: rubycreator-git VERSION-1

Git Clone URL: https://aur.archlinux.org/rubycreator-git.git (read-only)
Package Base: rubycreator-git
Description: Plugin to add Ruby language support to QtCreator IDE.
Upstream URL: http://hugopl.github.io/RubyCreator/
Keywords: editor ide qtcreator ruby
Licenses: LGPL3
Conflicts: rubycreator-git
Provides: rubycreator-git
Submitter: hugo
Maintainer: hugo
Last Packager: hugo
Votes: 2
Popularity: 0.000000
First Submitted: 2015-07-27 23:51
Last Updated: 2015-09-30 19:58

Latest Comments

arcticblaze commented on 2016-07-21 17:58

From hugopl comment on 14 May on GitHub
---------------------------------------
Ah, BTW just noticed that QtCreator was bumped to version 4.0.0 on ArchLinux, I didn't ported it to v4.0.0 yet, but I'll surely do ASAP, since I'm also an ArchLinux user...

From hugopl comment on 18 May on GitHub
---------------------------------------
Try to compile from master branch now, it's working with QtC 4.0.0

The PKGBUILD need some adjustments, I'll do ASAP... you need to change the URL from:
'git+https://github.com/hugopl/RubyCreator.git#branch=qtc-3.5'
to
'git+https://github.com/hugopl/RubyCreator.git'

hugo commented on 2015-09-30 20:15

Package updated.

hugo commented on 2015-09-29 21:52

Ok, I'll check this and update the package, thanks for the feedback!

niceman commented on 2015-09-29 17:26

Sources needs to be modified to qtc-3.5 I think, otherwise I get :

Cannot update paths and switch to branch 'makepkg' at the same time.
Did you intend to checkout 'origin/qtc-3.4' which can not be resolved as commit?