Package Details: sabnzbd-knockstrap-git 20140816-1

Git Clone URL: https://aur.archlinux.org/sabnzbd-knockstrap-git.git (read-only)
Package Base: sabnzbd-knockstrap-git
Description: Knockstrap is a theme for SABnzbd, the popular automated Usenet download tool. It brings a larger, more modern, brighter and cleaner look to one of your favorite tools.
Upstream URL: https://github.com/aforty/sabnzbd-knockstrap
Licenses: GPL
Conflicts: sabnzbd-knockstrap
Provides: sabnzbd-knockstrap
Submitter: Holzhaus
Maintainer: Holzhaus
Last Packager: Holzhaus
Votes: 3
Popularity: 0.000000
First Submitted: 2014-08-16 17:42
Last Updated: 2015-06-21 17:42

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

boennhoff commented on 2014-11-18 09:20

I have a problem with this package!

The created package has another versioning than the PKGBUILD:
aur/sabnzbd-knockstrap-git 0.5.r8.g7623b88-1 -> 20140816-1

Because of that pacman wrappers like yaourt always want to update the package, even if it was just installed.

Please correct that!