Package Details: sabnzbd 4.2.2-1

Git Clone URL: https://aur.archlinux.org/sabnzbd.git (read-only, click to copy)
Package Base: sabnzbd
Description: A web-interface based binary newsgrabber with NZB file support
Upstream URL: http://www.sabnzbd.org
Keywords: network usenet
Licenses: GPL
Submitter: esh
Maintainer: fryfrog
Last Packager: fryfrog
Votes: 268
Popularity: 0.010207
First Submitted: 2007-11-09 16:21 (UTC)
Last Updated: 2024-01-31 16:35 (UTC)

Required by (15)

Sources (5)

Latest Comments

1 2 3 4 5 6 .. 63 Next › Last »

jdart commented on 2024-02-07 04:12 (UTC)

@rlivin I generated locales and it fixed that issue for me https://wiki.archlinux.org/title/Locale

rlivin commented on 2023-11-04 22:12 (UTC)

I keep getting the error Pathname can't be converted from UTF-8 to current locale and then ==> ERROR: Failed to extract SABnzbd-4.1.0-src.tar.gz

fryfrog commented on 2023-05-30 00:46 (UTC)

The tool downgrade is great. If you keep your built aur packages in your pacman pkg cache, you can just do something like downgrade python-sabctools and it'll do the work for you.

6bo74 commented on 2023-05-30 00:06 (UTC) (edited on 2023-05-30 00:07 (UTC) by 6bo74)

For now, doing pacman -Rc python-sabctools;
removing the previously built package files (paru): rm -rf $XDG_CACHE_HOME/paru/clone/python-sabctools;
and reinstalling with paru sabnzbd downgrades the sabctools from 7.10 to 7.0.2

fryfrog commented on 2023-05-28 18:13 (UTC)

I talked to sab devs, I need to revert the update and we just stick w/ the old one. You can downgrade.

tixetsal commented on 2023-05-28 18:10 (UTC)

i have the same issue as ryley, but i haven't taken a go at a workaround yet

ryley commented on 2023-05-28 07:19 (UTC)

After updating python-sabctools to 7.1.0 today, sabnzbd now complains that python-sabctools 7.0.2 is unavailable. I can't see a new release for sabnzbd. I had a go at naively patching requirements.txt and constants.py to allow 7.1.0, but this produced incomplete/failed downloads. Hopefully 4.0.2 will be released soon.

pezz commented on 2023-05-08 04:34 (UTC)

I noticed sab stopped working today, guessing due to the big python update. Recompiling python-sabctools fixed it.

jkhsjdhjs commented on 2022-12-04 22:38 (UTC)

The optional dependency par2cmdline-tbb doesn't exist.

andy_0 commented on 2022-09-26 16:57 (UTC)

Sabnzbd+ uses Python 3 starting with v3.0.0 (https://sabnzbd.org/wiki/extra/python3.html).