Package Details: sakis3g 0.2.0e-5

Git Clone URL: https://aur.archlinux.org/sakis3g.git (read-only)
Package Base: sakis3g
Description: An all-in-one script for connecting with 3G
Upstream URL: http://www.sakis3g.com
Keywords: 3G modem
Licenses: GPL2
Submitter: None
Maintainer: Andy_Crowd
Last Packager: Andy_Crowd
Votes: 19
Popularity: 0.943807
First Submitted: 2012-05-05 13:35
Last Updated: 2016-04-22 19:06

Dependencies (11)

Required by (0)

Sources (1)

Latest Comments

Andy_Crowd commented on 2016-04-21 20:50

the whiptail text ui is part of "libnewt" package

Andy_Crowd commented on 2016-04-21 20:47

now I took it over again, will add some more changes soon

vinibali commented on 2016-03-13 14:58

Hi!
There is a typo in the PKGBUILD, "license should be an array".
Please change the line
license="GPL2"
to
license=("GPL2")

Andy_Crowd commented on 2015-05-03 14:20

Just run "sakis3g desktop" and it will create a *.desktop file, it isn't hard.
The author is "vim-n4n0". He/she had the "http://www.sakis3g.org/" website but then moved to sourceforge. All files are the same as were listed on its website.

SanskritFritz commented on 2015-05-03 11:51

Sorry, I adopted this, but I'm not using it. Disowned it now.

aaditya commented on 2015-05-03 08:23

Hi,

Would it be possible to add a .desktop entry?

[Desktop Entry]
Version=1.0
Encoding=UTF-8
Type=Application
Terminal=false
Name=Sakis3G
Exec=/usr/bin/sakis3g
Comment=Manages 3G internet connection and 3G USB modems
Comment[el_GR]=Χειρίζεται 3G συνδέσεις internet και 3G USB μόντεμ
Comment[fr_FR]=Gère la connexion internet 3G et les modems USB 3G
Comment[de_DE]=Verwaltet 3G Internet-Verbindungen und 3G USB-Modems
Icon=network-wireless
Categories=Application;Network;

Decepteiskon commented on 2015-05-03 02:05

Are we sure the source is reliable? When looking other files in the source's repository
http://sourceforge.net/projects/vim-n4n0/files/
you wouldn't tell this is a safe source.

Andy_Crowd commented on 2015-03-30 16:30

I think that I made enough description updates, now it is up to someone else to keep it updated

Andy_Crowd commented on 2015-02-18 13:44

updated, thanks

korrode commented on 2015-02-18 07:09

If this package just installs a script and doesn't have separate 64bit and 32bit sources, it should use:

arch=(any)

All comments