Package Details: sam2p 0.49.2-3

Git Clone URL: https://aur.archlinux.org/sam2p.git (read-only)
Package Base: sam2p
Description: A bitmap-to-eps-or-pdf-converter that produces very small files
Upstream URL: http://www.inf.bme.hu/~pts
Licenses: GPL2
Submitter: haawda
Maintainer: haawda
Last Packager: haawda
Votes: 23
Popularity: 0.807153
First Submitted: 2007-09-28 18:11
Last Updated: 2015-09-26 15:10

Dependencies (5)

Required by (1)

Sources (2)

Latest Comments

haawda commented on 2015-02-23 19:31

Patch added, should work now.

franciscod commented on 2015-02-23 13:56

configure: error: cannot compute depends

gothmog.todi commented on 2013-07-28 10:29

I had problems with sam2p-bin, so I made https://aur.archlinux.org/packages/sam2p-svn/

haawda commented on 2013-04-30 21:01

Same here. Until this is fixed, use sam2p-bin.

khampf commented on 2013-04-29 09:39

running make Makedep... error
configure: error: cannot compute depends

haawda commented on 2011-12-28 21:09

Thanks you very much. I updated using your PKGBUILD.

menta commented on 2011-12-28 12:15

v0.49.1 was successfully compiled with GCC 4.6.2 20111125 on x86_64. PKGBUILD: http://pastebin.com/9DLpZKPv.

menta commented on 2011-12-28 12:12

v0.49.1 was successfully compiled with 4.6.2 20111125 on x86_64. PKGBUILD: http://pastebin.com/9DLpZKPv.

menta commented on 2011-12-28 12:11

v0.49 was successfully compiled with 4.6.2 20111125 on x86_64. PKGBUILD: http://pastebin.com/9DLpZKPv.

haawda commented on 2011-09-15 19:27

Just tested: rebuilding gcc34 fixes the issue here.

All comments